I changed my DNS provider from GoDaddy to Cloudflare and lost access to the app

Could you please help?

The DNS points to the IP from the link here

Edit 1: in the DNS settings I am using a subdomain to point to the stacker app and the main domain points to the website builder service - both use A records - subdomain A record points to “app” and the maindomain points to “@” and “www”

Edit 2: tried changing the A record to a CNAME using name as “app” and pointing to “connect.stacker.app”

Hi @arjun

Have you just tried making this a CNAME record? the setup would be different to Godaddy which doesn’t allow multiple top CNAMe, but Cloudflare should allow this.

You can check if your domain is connecting properly by using the link below -

You can also ask the cloudlfare community on setting up a subdomain on there -

Hi @Thu - on the DNS lookup - I see that the DNS record is found and connected on the MX Lookup Tool (see screenshot below). But the stacker app is not connecting.


PS: I made it a CNAME and pointed it to connect.stacker.app

Also the option for custom domain has disappeared from the settings now?

Okay, found the solution I think. One has to uncheck the proxy button in the DNS table on Cloudflare. Perhaps you can add this in the docs? It seems to be working now.

Amazing! I’ll add this to the docs in case someone is also in need of this solution.

Thank you