I've added a new record in Airtable and it doesn't appear in Stacker. Even when I am in admin mode

I’ve added a new record in Airtable and it appears in the base. But for some reason it doesn’t appear in Stacker.

Hi Taylor,

If you are in admin mode and are not seeing a new record appear in Stacker, please check:

  1. That you do not have a visibility filter set for the table.

You can check for visibility filters in your layout editor > filter. Then, check if the new record matches the specified conditions. If it does not, that is why it is not visible in the layout.

  1. Check if you have a data filter on the table.

You can check this in the table’s settings > data filters. Records that our filtered out using a table data filter will not appear anywhere in your app. They will not be visible even by admin.

Hope this solves it!

Thank you! That was it. I had a data filter so the record was showing as empty in Stacker. The fields were ‘-’.

Thank u!